Builder's Spotlight The Paceline Forum Builder's Spotlight


Go Back   The Paceline Forum > General Discussion

Reply
 
Thread Tools Display Modes
  #16  
Old 11-13-2017, 07:25 AM
ergott's Avatar
ergott ergott is offline
ergottWheels
 
Join Date: Apr 2005
Location: Islip, NY
Posts: 5,626
Am I doing something wrong? I've always had this link bookmarked.

http://forums.thepaceline.net/forumdisplay.php?f=3
__________________
Eric
www.ergottwheels.com
my Ottrott
Reply With Quote
  #17  
Old 11-13-2017, 07:26 AM
Keith A's Avatar
Keith A Keith A is offline
Moderator
 
Join Date: Dec 2003
Location: Space Coast of FL
Posts: 14,540
Quote:
Originally Posted by ergott View Post
Am I doing something wrong? I've always had this link bookmarked.

http://forums.thepaceline.net/forumdisplay.php?f=3
Use this instead...

https://forums.thepaceline.net/forumdisplay.php?f=3
__________________
My '96 CSi & compact CSi
The Paceline . . . Enjoy the ride.
Reply With Quote
  #18  
Old 11-13-2017, 07:39 AM
ergott's Avatar
ergott ergott is offline
ergottWheels
 
Join Date: Apr 2005
Location: Islip, NY
Posts: 5,626
Thanks! that sneaky "s" got past me.
__________________
Eric
www.ergottwheels.com
my Ottrott
Reply With Quote
  #19  
Old 11-13-2017, 08:57 AM
fkelly fkelly is offline
Senior Member
 
Join Date: Jan 2010
Location: Delmar, NY
Posts: 210
One solution: if you have the Paceline bookmarked:

right click on the bookmark in your bookmark list;
click on properties
where it says "location" change the http to https leaving the rest the same

I suspect outdated bookmarks (favorites) are causing this. They were for me.
Reply With Quote
  #20  
Old 11-13-2017, 09:42 AM
pcxmbfj's Avatar
pcxmbfj pcxmbfj is offline
Senior Member
 
Join Date: Nov 2009
Location: The Triad, NC
Posts: 809
Quote:
Originally Posted by fkelly View Post
One solution: if you have the Paceline bookmarked:

right click on the bookmark in your bookmark list;
click on properties
where it says "location" change the http to https leaving the rest the same

I suspect outdated bookmarks (favorites) are causing this. They were for me.
That did it for me.
Is there a way to change password with using the old one? I don't know what it is, it's been saved since joining.
__________________
Dean Colonel, Turner Sultan, Soma Cross, Lynskey
R230
Reply With Quote
  #21  
Old 11-13-2017, 10:03 AM
Keith A's Avatar
Keith A Keith A is offline
Moderator
 
Join Date: Dec 2003
Location: Space Coast of FL
Posts: 14,540
Quote:
Originally Posted by pcxmbfj View Post
That did it for me.
Is there a way to change password with using the old one? I don't know what it is, it's been saved since joining.
The password information is stored in your cookies on your machine, and it is based on the URL. Unfortunately, there's nothing I can do to move this information over from http to https. However, I can send you a password reset if necessary -- just let me know.
__________________
My '96 CSi & compact CSi
The Paceline . . . Enjoy the ride.
Reply With Quote
  #22  
Old 11-13-2017, 11:41 AM
gone gone is offline
Senior Member
 
Join Date: Aug 2005
Location: The frozen wastes of Wisco.
Posts: 1,662
Really simple (user) fix:
  1. Log out
  2. Google "paceline forum"
  3. You'll see a match "Paceline forum powered by vBulletin" that has a link below it that starts "https..."
  4. Click on the link
  5. Log in
  6. Done
__________________
Greg
Reply With Quote
  #23  
Old 11-13-2017, 02:44 PM
fkelly fkelly is offline
Senior Member
 
Join Date: Jan 2010
Location: Delmar, NY
Posts: 210
The method I posted a few hours ago, modifying the link in the bookmark to https: did not work when I came back into the site later.

It is possible to remove all cookies related to the site: in Firefox go to tools options / privacy and security and remove individual cookies. Search for "paceline" and select all those cookies. Remove them.

That still doesn't resolve the problem fully however. I'm wondering if it is something to do with caching.
Reply With Quote
  #24  
Old 11-13-2017, 02:50 PM
fkelly fkelly is offline
Senior Member
 
Join Date: Jan 2010
Location: Delmar, NY
Posts: 210
Went into tools, options, privacy and security and cleared offline website data and cache, site preferences and browsing and download history. Closed Firefox and restarted. Not getting invalid redirect now.
Reply With Quote
  #25  
Old 11-13-2017, 04:15 PM
Keith A's Avatar
Keith A Keith A is offline
Moderator
 
Join Date: Dec 2003
Location: Space Coast of FL
Posts: 14,540
Quote:
Originally Posted by fkelly View Post
Went into tools, options, privacy and security and cleared offline website data and cache, site preferences and browsing and download history. Closed Firefox and restarted. Not getting invalid redirect now.
Thanks for the update and I'm glad this is working correctly for you.
__________________
My '96 CSi & compact CSi
The Paceline . . . Enjoy the ride.
Reply With Quote
  #26  
Old 11-14-2017, 09:21 AM
fkelly fkelly is offline
Senior Member
 
Join Date: Jan 2010
Location: Delmar, NY
Posts: 210
Nahhh! After doing all I mentioned on Monday, Tuesday morning I came back in and had the invalid redirect message again.

It's a minor annoyance but probably worth resolving at some point.
Reply With Quote
  #27  
Old 11-14-2017, 09:24 AM
Keith A's Avatar
Keith A Keith A is offline
Moderator
 
Join Date: Dec 2003
Location: Space Coast of FL
Posts: 14,540
Quote:
Originally Posted by fkelly View Post
Nahhh! After doing all I mentioned on Monday, Tuesday morning I came back in and had the invalid redirect message again.

It's a minor annoyance but probably worth resolving at some point.
Can you verify that when you get this message that the URL address starts with "https" and not "http"?
__________________
My '96 CSi & compact CSi
The Paceline . . . Enjoy the ride.
Reply With Quote
  #28  
Old 11-14-2017, 09:27 AM
fkelly fkelly is offline
Senior Member
 
Join Date: Jan 2010
Location: Delmar, NY
Posts: 210
https://www.vbulletin.com/forum/foru...-after-upgrade

Wonder if that link above is relevant. Would need to be an admin to do what's in it and even then it might not work.
Reply With Quote
  #29  
Old 11-14-2017, 09:46 AM
Keith A's Avatar
Keith A Keith A is offline
Moderator
 
Join Date: Dec 2003
Location: Space Coast of FL
Posts: 14,540
Quote:
Originally Posted by fkelly View Post
https://www.vbulletin.com/forum/foru...-after-upgrade

Wonder if that link above is relevant. Would need to be an admin to do what's in it and even then it might not work.
Thanks for the link. Yes, I had to change this setting whenever I switched over to a secure connection. But I just verified that this is set correctly.

The only time I see the invalid redirect is when you log into the forum from "http://forums.thepaceline.net", and not "https://forums.thepaceline.net"
__________________
My '96 CSi & compact CSi
The Paceline . . . Enjoy the ride.
Reply With Quote
  #30  
Old 11-14-2017, 02:37 PM
fkelly fkelly is offline
Senior Member
 
Join Date: Jan 2010
Location: Delmar, NY
Posts: 210
granted that "https" rather than "http" is needed.

However my bookmark is set to https and I still get the message.

It looks like all the links on the page(s) are set to "forums.paceline.net ..." rather than the full "https://forums.paceline.net" For instance in composing this reply I have a little indicator "Logged in as fkelly" where "fkelly" is a link field and down in the bottom left of the browser the link shows as: "forums.paceline.net/member.php?u=31555" Likewise the link for Log Out shows as "forums.paceline.net/login.php?do=logout .. then a hash key. I wonder if there is some way of forcing the https in these links.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.