Builder's Spotlight The Paceline Forum Builder's Spotlight


Go Back   The Paceline Forum > General Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 12-10-2019, 01:43 PM
velobaba velobaba is offline
Senior Member
 
Join Date: Jun 2012
Posts: 231
Garmin Connect mobile app compatibility with older iphones

Tried installing Garmin connect mobile app on our iPhone5c which I believe has iOS 10.3.3. But the Garmin connect mobile app now requires iOS 11.0 or higher.

Anyone know where there might be an older version of Garmin Connect mobile app around which might work with our old iPhone 5c? Or any other suggestions (short of upgrading the phone)?

Thanks,
jalal
Reply With Quote
  #2  
Old 12-10-2019, 05:11 PM
srsoltis srsoltis is offline
Member
 
Join Date: Jul 2009
Posts: 44
I have Garmin Connect 4.18.1.35 on an iPhone 5 running 10.3.4. App Store doesn't show an option to upgrade.

If you've never installed it on your phone, App Store on your phone will prohibit you from downloading it. You can download an old version by "purchasing" it from iTunes on a PC or Mac. Then, App Store will show it "Purchased" and you will be able to download an older version. No guarantees... good luck.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.