PDA

View Full Version : Ride Pics!


Skrawny
06-20-2005, 03:28 PM
Recent ride report thread reminded me of one of my other recurring favorite threads: Ride pictures.

So here you go!
Post recent or favorite pictures!

(I'll post some pix of my Moab rides as soon as I find out what I'm doing wrong :confused: )

BumbleBeeDave
06-20-2005, 03:50 PM
. . . doing anything wrong. I had problems posting photos, too. I have alerted Serotta James and Web Master Eric to the problem.

BBDave

Skrawny
06-20-2005, 04:13 PM
yeah,
when I try a jpeg it says "wrong file type"
When I try a BMP it just freezes.

unless anyone else can either post pix, or tell me what I am doing wrong (no, the files are not too large) this thread may have to wait.
-s

BumbleBeeDave
06-20-2005, 04:28 PM
. . . that says "Not a valid image" when I try to upload a JPEG.

BBDave

Kevan
06-20-2005, 04:44 PM
trying to import pictures of Sandy???

Jeff Weir
06-20-2005, 04:48 PM
I'm afraid the problem is due to Kevan. When he uploaded the photos of his new serotta, the color combination of the frame crashed the server that the serotta forum uses.

Believe me, WE SHOULD ALL BLAME KEVAN.

Kevan
06-20-2005, 04:50 PM
(Like I stand a chance.)

BumbleBeeDave
06-20-2005, 05:36 PM
. . .I'm not sure what kind of problem they are having, but I do have quite a few more open house photos that folks might like to see, so I hope they do get it fixed soon.

BBDave

Skrawny
06-20-2005, 05:46 PM
Actually, I was mistaken, it says "Not a valid image" when I do it too.

i was kind of hurt, what is this computer to decide if my image is valid?
I think it's a good image...

BumbleBeeDave
06-20-2005, 05:51 PM
. . . at least this tells me it's not my files that are bad. Obviously, they are having some sort of server problem.

BBDave