PDA

View Full Version : Shimano SM-PCE1 and Windows 8


10-4
03-22-2013, 10:57 PM
Anyone gotten these two to successfully play together? E-Tube Project software just keeps crashing on me on my new laptop. No machine here running an older version of Windows, though I guess I do have the discs and could install 7.

Thanks

ultraman6970
03-22-2013, 11:27 PM
Did you try running the software in compatibility mode??? Right click and stuff then try windows xp or 7 and hope for the best.

10-4
03-23-2013, 12:04 AM
I don't even know what that means! I'm really only using Mac, but have this windows 8 laptop for my Tacx trainer..

10-4
03-23-2013, 12:10 AM
Ok, Googled it. Trying it out

10-4
03-23-2013, 12:12 AM
No good, still crashing.

bcj
03-25-2013, 11:21 PM
I'm having the same issue. I was able to get it running on a Windows 7 machine. On the Windows 8 machine I tried running it in Win XP, Win Vista, and Win 7 compatibility mode with no luck. I think we're going to have to wait for Shimano to put out a Win 8 compatible version.

Anyone else been able to get e-tube project running on a Windows 8 machine?

Thanks!

SoCalSteve
03-25-2013, 11:46 PM
If it means anything ( probably not )... It works perfect on my Windows 7 machine. I mean perfect!!! Not a glitch, flutter, hiccup, nada...

10-4
03-26-2013, 09:34 AM
Yeah, I just borrowed a Windows 7 machine again and it's fine.

Velotech
03-26-2013, 01:55 PM
Currently does not run on Windows 8, look for a compatible version this summer.

kotlarix
04-15-2013, 01:50 PM
Hi guys

it's working on win 8

three days ago I've tried install e-tube on my laptop that is supported by win8, I've spend several hours to find solution and here what i've done:

if you have already have installed e-tube on your PC uninstall it and do as I wrote, do whole process with disconected sm-oce1 adaptor

1st. right click on e-tube 2.2.0v install file-->properties-->file compatibility-->marked run with win7 compatibility

2nd. right click on e-tub shortcut (desktop icon)--> run as a administrator

thats it

my problem was that system couldn't recognize sm-pce1 unit and after first run, message popsup that "e-tube occured critical problem and aplication need to be closed", I've tried to find drivers but I found nothing.

so I diged my memory for first problems with old XP:) and now E-tube is running on my laptop with win 8:)

cheers

bcj
05-30-2013, 12:38 AM
Followed your instructions and it worked like a champ. You da man.

Thanks for the help!! :banana:

weisan
05-30-2013, 02:36 AM
Hi guys

it's working on win 8

three days ago I've tried install e-tube on my laptop that is supported by win8, I've spend several hours to find solution and here what i've done:

if you have already have installed e-tube on your PC uninstall it and do as I wrote, do whole process with disconected sm-oce1 adaptor

1st. right click on e-tube 2.2.0v install file-->properties-->file compatibility-->marked run with win7 compatibility

2nd. right click on e-tub shortcut (desktop icon)--> run as a administrator

thats it

my problem was that system couldn't recognize sm-pce1 unit and after first run, message popsup that "e-tube occured critical problem and aplication need to be closed", I've tried to find drivers but I found nothing.

so I diged my memory for first problems with old XP:) and now E-tube is running on my laptop with win 8:)

cheers

Best 1st post award!:hello: